Theme options and User avatar upload shows 500 error

Posted In Wave
  • jordan-tugrul 4 months ago
    Just did a fresh install of Wave and I'm having this issue.
    
    Could someone please advise on a fix for this.
    
    Thank you.
    
    Edit: also shows 500 error on changing a users role selection.

    Just did a fresh install of Wave and I'm having this issue.

    Could someone please advise on a fix for this.

    Thank you.

    Edit: also shows 500 error on changing a users role selection.

  • rob-brunner 4 months ago
    I was able to resolve my theme options error as described in the following posts:
    
    https://devdojo.com/forums/discussion/wave/error-undefined-property-stdclassid-view
    
    https://devdojo.com/forums/discussion/wave/themes
    
    Hope this helps.

    I was able to resolve my theme options error as described in the following posts:

    https://devdojo.com/forums/discussion/wave/error-undefined-property-stdclassid-view

    https://devdojo.com/forums/discussion/wave/themes

    Hope this helps.

  • kirk-gibbs 2 months ago
    Just got the subscription last night to try this out. I get the same error. Fresh install. It's probably due to the issues with voyager-themes package. [google street view](https://ggstreetview.com) maps Looks like it was reported several months ago, but no progress as far as I can tell.

    Just got the subscription last night to try this out. I get the same error. Fresh install. It's probably due to the issues with voyager-themes package. google street view maps Looks like it was reported several months ago, but no progress as far as I can tell.

Please login or signup to leave a response.

Login

or Sign Up

Sign Up

or Login
×
Want to create your own SAAS?

I can teach you to create your own Software as a Service. Click here to learn more!

Visit SAAS Adventure!