Welcome to the Product Support Category

Posted In Product Support
  • devdojo 2 years ago
    This category is going to be dedicated to anyone who needs product support from the products in our product section.
    
    If you are reading this before you see the product section sorry about that. We'll have it up soon.
    
    Anyone who is a subscriber will be able to post in this category and will receive priority support over other questions or issues related to any products.
    
    Thanks!

    This category is going to be dedicated to anyone who needs product support from the products in our product section.

    If you are reading this before you see the product section sorry about that. We'll have it up soon.

    Anyone who is a subscriber will be able to post in this category and will receive priority support over other questions or issues related to any products.

    Thanks!

  • traian-anghel 2 years ago
    Hello! I bought GeekShop, I upload up files on the server, but i do not see the install screen! What to do?
    

    Hello! I bought GeekShop, I upload up files on the server, but i do not see the install screen! What to do?

  • devdojo 2 years ago
    You need to point your host to the public folder. The domain should point to the `/public` folder of the app.
    
    If you visit: http://www.notsafeforthewallet.com/public you can see that it is bringing up the loader, but you do not want the domain to include `/public` which is why you point the domain to look at the `/public` folder.
    
    Let me know if you need assistance with this.
    
    Thanks.

    You need to point your host to the public folder. The domain should point to the /public folder of the app.

    If you visit: http://www.notsafeforthewallet.com/public you can see that it is bringing up the loader, but you do not want the domain to include /public which is why you point the domain to look at the /public folder.

    Let me know if you need assistance with this.

    Thanks.

  • devdojo 2 years ago
    If you send me a message through the help page: [https://devdojo.com/help](https://devdojo.com/help) I can help you get that setup :)
    
    Thanks!

    If you send me a message through the help page: https://devdojo.com/help I can help you get that setup :)

    Thanks!

  • traian-anghel 2 years ago
    Thank you! In the last step, Install button is not visible, although all permissions are 775!
    
    
    

    Thank you! In the last step, Install button is not visible, although all permissions are 775!

  • devdojo 2 years ago
    You should actually change the URL so that it points to the public directory before the install. If you send me a message through help I can help you get it installed.
    
    To try the install again you'll need to remove a file located at /storage/installed, if you remove that file you can go ahead and try the installer again.
    
    But go ahead and send me a message and I can help you further if you'd like :)

    You should actually change the URL so that it points to the public directory before the install. If you send me a message through help I can help you get it installed.

    To try the install again you'll need to remove a file located at /storage/installed, if you remove that file you can go ahead and try the installer again.

    But go ahead and send me a message and I can help you further if you'd like :)

  • traian-anghel 2 years ago
    I installed the script, but the front-end images are not displayed. Also, back-end images are not displayed, and the content is not formatted CSS ... I'm disappointed!!  Please verify! 

    I installed the script, but the front-end images are not displayed. Also, back-end images are not displayed, and the content is not formatted CSS ... I'm disappointed!! Please verify!

  • mark 2 years ago
    For me it looks like the storage symlink have not been created successfully.
    Maybe `php artisan storage:link` would solve this?

    For me it looks like the storage symlink have not been created successfully. Maybe php artisan storage:link would solve this?

  • devdojo 2 years ago
    Traian-anghel,
    
    If you login to the admin section you will probably see a message that says the Symlink does not exist. If you click on that 'Fix it' button that should resolve it for you. Keep me posted :)
    
    Additionally, if you contact me through the help section I'll give you some free installation help since you are a subscriber. Thanks and keep me posted.

    Traian-anghel,

    If you login to the admin section you will probably see a message that says the Symlink does not exist. If you click on that 'Fix it' button that should resolve it for you. Keep me posted :)

    Additionally, if you contact me through the help section I'll give you some free installation help since you are a subscriber. Thanks and keep me posted.

  • traian-anghel 2 years ago
    Thanks! I can not execute commands in the command line. I have access to cPanel only! 
    However, the installation script is completed! Why the installation did not go right?

    Thanks! I can not execute commands in the command line. I have access to cPanel only! However, the installation script is completed! Why the installation did not go right?

Please login or signup to leave a response.

Login

or Sign Up

Sign Up

or Login
×
Want to create your own SAAS?

I can teach you to create your own Software as a Service. Click here to learn more!

Visit SAAS Adventure!