Wave's admin user management bug (Voyager

Posted In Wave
  • barrett-breshears 2 months ago
    Started with a fresh install with wave and when trying to create or edit a user a 500 error was returned. I found there is an issue with voyager 1.2 that is causing this and this thread has the solution https://github.com/the-control-group/voyager/issues/4082 Hopefully this helps save a couple of hours for anyone else!

    Started with a fresh install with wave and when trying to create or edit a user a 500 error was returned. I found there is an issue with voyager 1.2 that is causing this and this thread has the solution https://github.com/the-control-group/voyager/issues/4082 Hopefully this helps save a couple of hours for anyone else!

  • tnylea 2 months ago
    Hey Barrett!
    
    Thanks for the share :)
    
    Here is the linked url [https://github.com/the-control-group/voyager/issues/4082](https://github.com/the-control-group/voyager/issues/4082)

    Hey Barrett!

    Thanks for the share :)

    Here is the linked url https://github.com/the-control-group/voyager/issues/4082

  • danish-ali 1 month ago
    Hi Tnylea, Still waiting for the hosting account informaton. 

    Hi Tnylea, Still waiting for the hosting account informaton.

Please login or signup to leave a response.

Login

or Sign Up

Sign Up

or Login
×
tnylea
Cheers Friend!

I'm Tony, the creator of this site. I'm trying to increase my twitter following. Want to follow me?

Follow @tnylea If not, no worries :)