Unable to add payment information

Solved Posted In Wave
  • daniel-sa 1 month ago
    I've been trying to test the Stripe payment method but am totally stumped by this, I'm not sure if it's a bug or a configuration issue on my part, has anyone experienced this? 
    
    The rest of the form to add your card just does not show up, only the name. I've double checked that both of my Stripe API keys--test and live are correct within the .env file. I suspect it's a Stripe issue due to makeup of the form.
    
    ![image of plans](https://i.imgur.com/Ck0a06n.png)

    I've been trying to test the Stripe payment method but am totally stumped by this, I'm not sure if it's a bug or a configuration issue on my part, has anyone experienced this?

    The rest of the form to add your card just does not show up, only the name. I've double checked that both of my Stripe API keys--test and live are correct within the .env file. I suspect it's a Stripe issue due to makeup of the form.

    image of plans

  • Best Answer

    (As selected by daniel-sa)

    daniel-sa 1 month ago
    I was able to fortunately solve this by running
    > php artisan optimize:clear

    I was able to fortunately solve this by running

    php artisan optimize:clear

  • daniel-sa 1 month ago
    I was able to fortunately solve this by running
    > php artisan optimize:clear

    I was able to fortunately solve this by running

    php artisan optimize:clear

Please login or signup to leave a response.

Login

or Sign Up

Sign Up

or Login
×
tnylea
Cheers Friend!

I'm Tony, the creator of this site. I'm trying to increase my twitter following. Want to follow me?

Follow @tnylea If not, no worries :)