500 Internal Error ( Theme Editor )

Solved Posted In Wave
  • habib-ullah 1 month ago
    Undefined property: stdClass::$id (View: /home/site/public_html/vendor/tcg/voyager/resources/views/formfields/image.blade.php) (View: /home/site/public_html/vendor/tcg/voyager/resources/views/formfields/image.blade.php) (View: 
    
    URL: https://site.com/admin/themes/options/uikit
    
    Note: It's a fresh install

    Undefined property: stdClass::$id (View: /home/site/public_html/vendor/tcg/voyager/resources/views/formfields/image.blade.php) (View: /home/site/public_html/vendor/tcg/voyager/resources/views/formfields/image.blade.php) (View:

    URL: https://site.com/admin/themes/options/uikit

    Note: It's a fresh install

  • Best Answer

    (As selected by habib-ullah)

    danieln 1 month ago
    Just got the subscription last night to try this out.  I get the same error.  Fresh install.  It's probably due to the issues with voyager-themes package.  Looks like it was reported several months ago, but no progress as far as I can tell.
    
    This might be helpful to you.
    https://github.com/thedevdojo/voyager-themes/issues/22
    
    

    Just got the subscription last night to try this out. I get the same error. Fresh install. It's probably due to the issues with voyager-themes package. Looks like it was reported several months ago, but no progress as far as I can tell.

    This might be helpful to you. https://github.com/thedevdojo/voyager-themes/issues/22

  • danieln 1 month ago
    Just got the subscription last night to try this out.  I get the same error.  Fresh install.  It's probably due to the issues with voyager-themes package.  Looks like it was reported several months ago, but no progress as far as I can tell.
    
    This might be helpful to you.
    https://github.com/thedevdojo/voyager-themes/issues/22
    
    

    Just got the subscription last night to try this out. I get the same error. Fresh install. It's probably due to the issues with voyager-themes package. Looks like it was reported several months ago, but no progress as far as I can tell.

    This might be helpful to you. https://github.com/thedevdojo/voyager-themes/issues/22

  • andrewo0 1 month ago
    Hi 
    
    take a look at my comment https://devdojo.com/forums/discussion/wave/500-internal-error
    

    Hi

    take a look at my comment https://devdojo.com/forums/discussion/wave/500-internal-error

Please login or signup to leave a response.

Login

or Sign Up

Sign Up

or Login
×
tnylea
Cheers Friend!

I'm Tony, the creator of this site. I'm trying to increase my twitter following. Want to follow me?

Follow @tnylea If not, no worries :)