Installing Voyager on Laravel 5.6

Solved Posted In Voyager
  • noah-global 1 year ago
    Hi, I'm getting the following issues while installing Voyager on Laravel 5.6.
    
     Problem 1
        - Conclusion: remove laravel/framework v5.6.2
        - Conclusion: don't install laravel/framework v5.6.2
        - tcg/voyager 1.0.x-dev requires illuminate/support ~5.4.0|~5.
    
    Thanks for your help.

    Hi, I'm getting the following issues while installing Voyager on Laravel 5.6.

    Problem 1 - Conclusion: remove laravel/framework v5.6.2 - Conclusion: don't install laravel/framework v5.6.2 - tcg/voyager 1.0.x-dev requires illuminate/support ~5.4.0|~5.

    Thanks for your help.

  • Best Answer

    (As selected by noah-global)

    mark 1 year ago
    Voyager is not yet ready for Laravel 5.6.
    We will hopefully be ready in just a few days.
    
    If you can't wait, you can use the dev-version `composer require tcg/voyager:dev-1.x-dev`.
    However it is not fully tested and might have a few issues, so I recommend only to do this if you know how to debug things, and please also remember to upgrade once the `v1.1` is released (that will support Laravel 5.6)

    Voyager is not yet ready for Laravel 5.6. We will hopefully be ready in just a few days.

    If you can't wait, you can use the dev-version composer require tcg/voyager:dev-1.x-dev. However it is not fully tested and might have a few issues, so I recommend only to do this if you know how to debug things, and please also remember to upgrade once the v1.1 is released (that will support Laravel 5.6)

  • mark 1 year ago
    Voyager is not yet ready for Laravel 5.6.
    We will hopefully be ready in just a few days.
    
    If you can't wait, you can use the dev-version `composer require tcg/voyager:dev-1.x-dev`.
    However it is not fully tested and might have a few issues, so I recommend only to do this if you know how to debug things, and please also remember to upgrade once the `v1.1` is released (that will support Laravel 5.6)

    Voyager is not yet ready for Laravel 5.6. We will hopefully be ready in just a few days.

    If you can't wait, you can use the dev-version composer require tcg/voyager:dev-1.x-dev. However it is not fully tested and might have a few issues, so I recommend only to do this if you know how to debug things, and please also remember to upgrade once the v1.1 is released (that will support Laravel 5.6)

  • noah-global 1 year ago
    Glad to hear Mark! I'll wait :)

    Glad to hear Mark! I'll wait :)

  • michael-mullaly 6 days ago
    Installation is the best way before start working of the device and the system with the whole set up and elongation of the terminology. The search of courses, videos and other things has [scribendi reviews](https://www.dissertationhqhelp.com/scribendi-com-review-4-10/) with the book making scene and good creation.

    Installation is the best way before start working of the device and the system with the whole set up and elongation of the terminology. The search of courses, videos and other things has scribendi reviews with the book making scene and good creation.

Please login or signup to leave a response.

Login

or Sign Up

Sign Up

or Login
×
tnylea
Cheers Friend!

I'm Tony, the creator of this site. I'm trying to increase my twitter following. Want to follow me?

Follow @tnylea If not, no worries :)