How can I hide this fields?

Solved Posted In Voyager
  • mrfallen 6 days ago
    I tried to find the settings, but nothing happened.
    ![](https://i.imgur.com/jeI83H2.png)

    I tried to find the settings, but nothing happened.

  • Best Answer

    (As selected by mrfallen)

    bobby-iliev 3 days ago
    Yes, you just need to edit the BREAD for this table and under `Visibility` untick the `Browse` checkbox for those fields. 

    Yes, you just need to edit the BREAD for this table and under Visibility untick the Browse checkbox for those fields.

  • bobby-iliev 3 days ago
    Yes, you just need to edit the BREAD for this table and under `Visibility` untick the `Browse` checkbox for those fields. 

    Yes, you just need to edit the BREAD for this table and under Visibility untick the Browse checkbox for those fields.

  • mrfallen 3 days ago
    @bobby-iliev thx :3 <3

    @bobby-iliev thx :3 <3

  • bobby-iliev 3 days ago
    Hehe no problem at all!

    Hehe no problem at all!

Please login or signup to leave a response.

Login

or Sign Up

Sign Up

or Login
×
tnylea
Cheers Friend!

I'm Tony, the creator of this site. I'm trying to increase my twitter following. Want to follow me?

Follow @tnylea If not, no worries :)