Whoops, looks like something went wrong.

Posted In Product Support
  • furs-furry 1 year ago
    hi in my site i have this problem just after install:
    
    ![](https://image.noelshack.com/fichiers/2018/19/4/1525970138-screenshot-2018-5-10-http-askedv2-livehost-fr.png)
    
    my php version is 7.0 and i tested other version 
    please help me thanks ^^

    hi in my site i have this problem just after install:

    my php version is 7.0 and i tested other version please help me thanks ^^

  • mark 1 year ago
    What problem? I don't see anything?

    What problem? I don't see anything?

  • masha-brand 1 year ago
    Install PHP 7.1.0
    
    That Laravel code only works with PHP 7.1.0

    Install PHP 7.1.0

    That Laravel code only works with PHP 7.1.0

  • mark 1 year ago
    Why specificly the FIRST version of PHP 7.1, why not upgrade to latest patch (v7.1.17).

    Why specificly the FIRST version of PHP 7.1, why not upgrade to latest patch (v7.1.17).

  • masha-brand 1 year ago
    You can update it to that. What I meant was the system only works with 7.1 and above.

    You can update it to that. What I meant was the system only works with 7.1 and above.

  • mark 1 year ago
    Yes,  I believe that it only supports PHP 7.1+
    
    Best Regards,    
    Mark Topper (Maintainer of [Laravel Voyager](https://laravelvoyager.com))    
    Mail: [[email protected]](mailto:[email protected])    
    *I am available for freelance work - [hire me](mailto:[email protected]?subject=I%20need%20a%20freelancer&body=I%20saw%20you%20on%20Devdojo%20and%20I%20am%20looking%20for%20a%20freelancer.)*

    Yes, I believe that it only supports PHP 7.1+

    Best Regards,
    Mark Topper (Maintainer of Laravel Voyager)
    Mail: [email protected]
    I am available for freelance work - hire me

  • mark 1 year ago
    To be more specific, I think its 7.1.3+
    
    Best Regards,    
    Mark Topper (Maintainer of [Laravel Voyager](https://laravelvoyager.com))    
    Mail: [[email protected]](mailto:[email protected])    
    *I am available for freelance work - [hire me](mailto:[email protected]?subject=I%20need%20a%20freelancer&body=I%20saw%20you%20on%20Devdojo%20and%20I%20am%20looking%20for%20a%20freelancer.)*

    To be more specific, I think its 7.1.3+

    Best Regards,
    Mark Topper (Maintainer of Laravel Voyager)
    Mail: [email protected]
    I am available for freelance work - hire me

Please login or signup to leave a response.

Login

or Sign Up

Sign Up

or Login
×
tnylea
Cheers Friend!

I'm Tony, the creator of this site. I'm trying to increase my twitter following. Want to follow me?

Follow @tnylea If not, no worries :)