Install error

Posted In Product Support
  • ivan-zelenika 2 years ago
    I get this error
    
    Whoops, looks like something went wrong.
    1/1 FatalErrorException in 2017_02_14_174143_create_password_resets_table.php line 0: Cannot declare class CreatePasswordResetsTable, because the name is already in use
    
        in 2017_02_14_174143_create_password_resets_table.php line 0
    
    

    I get this error

    Whoops, looks like something went wrong. 1/1 FatalErrorException in 2017_02_14_174143_create_password_resets_table.php line 0: Cannot declare class CreatePasswordResetsTable, because the name is already in use

    in 2017_02_14_174143_create_password_resets_table.php line 0
    
  • mark 2 years ago
    Sounds like you have to files called `xxxx_xx_xx_xxxxxx_create_password_resets_table.php`.
    Or at least there is another file with the same class name.

    Sounds like you have to files called xxxx_xx_xx_xxxxxx_create_password_resets_table.php. Or at least there is another file with the same class name.

  • ivan-zelenika 2 years ago
    How i solve error drop table and start new inst.
    

    How i solve error drop table and start new inst.

  • ivan-zelenika 2 years ago
    guys have you answer
    

    guys have you answer

  • devdojo 2 years ago
    Hey Ivan, I would try a fresh install? Additionally, is this for Voyager or another script. Let me know what script you are using and I can help assist further :)
    
    Thanks.

    Hey Ivan, I would try a fresh install? Additionally, is this for Voyager or another script. Let me know what script you are using and I can help assist further :)

    Thanks.

  • ivan-zelenika 2 years ago
    I buy geekshop and try fresh install again and get this msg
    
    http://phplaravel-80877-248025.cloudwaysapps.com
    
    

    I buy geekshop and try fresh install again and get this msg

    http://phplaravel-80877-248025.cloudwaysapps.com

  • devdojo 2 years ago
    You may have to choose a different host instead of `localhost`, try using `127.0.0.1`, You should see a file called `.env` and you can change your database credentials in that file. you should see a line in that file that says:
    
    ```
    DB_HOST=localhost
    ```
    
    Try changing it to:
    
    ```
    DB_HOST=127.0.0.1
    ```
    
    If that still does not work, I would make sure that your user has the correct permissions for that table. If you are still having problems you can shoot me over a message on my envato user page and send me a message with your server login info: [https://codecanyon.net/user/devdojo](https://codecanyon.net/user/devdojo)
    
    Thanks.

    You may have to choose a different host instead of localhost, try using 127.0.0.1, You should see a file called .env and you can change your database credentials in that file. you should see a line in that file that says:

    DB_HOST=localhost
    

    Try changing it to:

    DB_HOST=127.0.0.1
    

    If that still does not work, I would make sure that your user has the correct permissions for that table. If you are still having problems you can shoot me over a message on my envato user page and send me a message with your server login info: https://codecanyon.net/user/devdojo

    Thanks.

  • ivan-zelenika 2 years ago
    thx, i will try and contact you if i have problem again

    thx, i will try and contact you if i have problem again

  • ivan-zelenika 2 years ago
    i send you my information before 4 days 
    

    i send you my information before 4 days

  • ivan-zelenika 2 years ago
    thanks,you are the best

    thanks,you are the best

Please login or signup to leave a response.

Login

or Sign Up

Sign Up

or Login
×
tnylea
Cheers Friend!

I'm Tony, the creator of this site. I'm trying to increase my twitter following. Want to follow me?

Follow @tnylea If not, no worries :)