GeekShop - Missing storage symlink

Posted In Product Support
  • erwandi-rahman 1 year ago
    Missing storage symlink
    
    We could not find a storage symlink. This could cause problems with loading media files from the browser.
    
    How to Fix?

    Missing storage symlink

    We could not find a storage symlink. This could cause problems with loading media files from the browser.

    How to Fix?

  • mark 1 year ago
    Does everything works beside that it shows this warning?
    Like can you upload images and view them and so on?

    Does everything works beside that it shows this warning? Like can you upload images and view them and so on?

  • erwandi-rahman 1 year ago
    can't upload and change shop name also can't change setting

    can't upload and change shop name also can't change setting

  • mostafa-almozoghi 1 year ago
    hi i just install the script, finished fine, after login to the dashboard i got the same meesage, can i fix it please.
    i can't upload media " in media section i can see only media word up top.
    

    hi i just install the script, finished fine, after login to the dashboard i got the same meesage, can i fix it please. i can't upload media " in media section i can see only media word up top.

  • mark 1 year ago
    Ping @Devdojo.
    Media section does not seem to work in the latest version.

    Ping @Devdojo. Media section does not seem to work in the latest version.

  • mostafa-almozoghi 1 year ago
    that's it!

    that's it!

  • mostafa-almozoghi 1 year ago
    i tried to install the first version that i've download from codecanyon.net so i got another error message:
    (1/1) NotFoundHttpException
    in RouteCollection.php (line 179)
    at RouteCollection->match(object(Request))
    in Router.php (line 546)
    at Router->findRoute(object(Request))
    in Router.php (line 525)
    at Router->dispatchToRoute(object(Request))
    in Router.php (line 511)
    at Router->dispatch(object(Request))
    in Kernel.php (line 176)
    at Kernel->Illuminate\Foundation\Http\{closure}(object(Request))
    in Pipeline.php (line 30)
    at Pipeline->Illuminate\Routing\{closure}(object(Request))
    in GeekshopSettings.php (line 49)
    at GeekshopSettings->handle(object(Request), object(Closure))
    in Pipeline.php (line 148)
    at Pipeline->Illuminate\Pipeline\{closure}(object(Request))
    in Pipeline.php (line 53)
    at Pipeline->Illuminate\Routing\{closure}(object(Request))
    in CheckForMaintenanceMode.php (line 46)
    at CheckForMaintenanceMode->handle(object(Request), object(Closure))
    in Pipeline.php (line 148)
    at Pipeline->Illuminate\Pipeline\{closure}(object(Request))
    in Pipeline.php (line 53)
    at Pipeline->Illuminate\Routing\{closure}(object(Request))
    in Pipeline.php (line 102)
    at Pipeline->then(object(Closure))
    in Kernel.php (line 151)
    at Kernel->sendRequestThroughRouter(object(Request))
    in Kernel.php (line 116)
    at Kernel->handle(object(Request))
    in index.php (line 53)
    please help.
    thank you in advance

    i tried to install the first version that i've download from codecanyon.net so i got another error message: (1/1) NotFoundHttpException in RouteCollection.php (line 179) at RouteCollection->match(object(Request)) in Router.php (line 546) at Router->findRoute(object(Request)) in Router.php (line 525) at Router->dispatchToRoute(object(Request)) in Router.php (line 511) at Router->dispatch(object(Request)) in Kernel.php (line 176) at Kernel->Illuminate\Foundation\Http{closure}(object(Request)) in Pipeline.php (line 30) at Pipeline->Illuminate\Routing{closure}(object(Request)) in GeekshopSettings.php (line 49) at GeekshopSettings->handle(object(Request), object(Closure)) in Pipeline.php (line 148) at Pipeline->Illuminate\Pipeline{closure}(object(Request)) in Pipeline.php (line 53) at Pipeline->Illuminate\Routing{closure}(object(Request)) in CheckForMaintenanceMode.php (line 46) at CheckForMaintenanceMode->handle(object(Request), object(Closure)) in Pipeline.php (line 148) at Pipeline->Illuminate\Pipeline{closure}(object(Request)) in Pipeline.php (line 53) at Pipeline->Illuminate\Routing{closure}(object(Request)) in Pipeline.php (line 102) at Pipeline->then(object(Closure)) in Kernel.php (line 151) at Kernel->sendRequestThroughRouter(object(Request)) in Kernel.php (line 116) at Kernel->handle(object(Request)) in index.php (line 53) please help. thank you in advance

  • harshil-patel 1 year ago
    i have same error. anyone please help me.

    i have same error. anyone please help me.

  • mark 1 year ago
    @mostafa-almozoghi, the not found exception is a known issue. Send me a message with the FTP details and I will help you.
    
    ----------
    Best Regards,    
    Mark Topper (Maintainer of [Laravel Voyager](https://laravelvoyager.com))    
    Mail: [[email protected]](mailto:[email protected])    
    *I am available for freelance work - [hire me](mailto:[email protected]?subject=I%20need%20a%20freelancer&body=I%20saw%20you%20on%20Devdojo%20and%20I%20am%20looking%20for%20a%20freelancer.)*

    @mostafa-almozoghi, the not found exception is a known issue. Send me a message with the FTP details and I will help you.


    Best Regards,
    Mark Topper (Maintainer of Laravel Voyager)
    Mail: [email protected]
    I am available for freelance work - hire me

Please login or signup to leave a response.

Login

or Sign Up

Sign Up

or Login
×
Want to create your own SAAS?

I can teach you to create your own Software as a Service. Click here to learn more!

Visit SAAS Adventure!