Chatter compatibility

Posted In Laravel
  • timochka-imma 2 years ago
    Is the chatter forum compaitible with laravel 5.4?

    Is the chatter forum compaitible with laravel 5.4?

  • mark 2 years ago
    It should be, however if you get any problems please let me know, then I will look into them.
    I however haven't fully tested every part of Chatter against Laravel 5.4.

    It should be, however if you get any problems please let me know, then I will look into them. I however haven't fully tested every part of Chatter against Laravel 5.4.

  • timochka-imma 2 years ago
    I tried to but i got a error saying a markdown provider was missing, will try it again and see if it was something i missed
    

    I tried to but i got a error saying a markdown provider was missing, will try it again and see if it was something i missed

  • timochka-imma 2 years ago
    ok i tried to install on a fresh 5.4 installation and this is the error that comes up "FatalThrowableError in Application.php line 606: Class 'GrahamCampbell\Markdown\MarkdownServiceProvider' not found" 

    ok i tried to install on a fresh 5.4 installation and this is the error that comes up "FatalThrowableError in Application.php line 606: Class 'GrahamCampbell\Markdown\MarkdownServiceProvider' not found"

  • timochka-imma 2 years ago
    adding the graham-campbell/markdown package through composer seems to fix the issue

    adding the graham-campbell/markdown package through composer seems to fix the issue

  • devdojo 2 years ago
    Glad you got that issue fixed Timochka-imma. I'm going to be adding that as a pre-requisite in the composer.json of the package so that way other users do not run into that problem, thanks for posting in here that you were able to get it resolved by adding that package :)

    Glad you got that issue fixed Timochka-imma. I'm going to be adding that as a pre-requisite in the composer.json of the package so that way other users do not run into that problem, thanks for posting in here that you were able to get it resolved by adding that package :)

  • oreeng-jodd 5 months ago
    Devdojo is best site I have ever visited till now their all articles are helpful as you can see here is example of one. Here you can find the issue that why error occurring in your way of Chatter Compatibility. And can it resolve of 5.4 laravel. So go through [bestessays.com](https://www.topratedessayservice.com/bestessays-com-review/) to get whole information. Thank you! 

    Devdojo is best site I have ever visited till now their all articles are helpful as you can see here is example of one. Here you can find the issue that why error occurring in your way of Chatter Compatibility. And can it resolve of 5.4 laravel. So go through bestessays.com to get whole information. Thank you!

Please login or signup to leave a response.

Login

or Sign Up

Sign Up

or Login
×
Want to create your own SAAS?

I can teach you to create your own Software as a Service. Click here to learn more!

Visit SAAS Adventure!